1. NOTICE: If you are using Fabrik and update to Joomla 3.10, you will need to update to Fabrik 3.10. And, if you are using Fabrik, do not upgrade to Joomla 4, we do not have a supported version ready for release. More information on a release date coming soon. Also, please note that Fabrik 3.10 will not install on any Joomla sites less than 3.8.
    Dismiss Notice

Fabrik 4 community

Discussion in 'Community' started by EricWebsite, Nov 12, 2022.

  1. EricWebsite

    EricWebsite Member

    Level: Community
    Here, we like to start a discussion channel on the Fabrik forum around a Joomla! 4 compatible Fabrik, currently being developed by a small group of knowledgeable people.
    We are trying to create a new home for Fabrik which needs to include documentation & forums not only to provide the same help as the existing Media A-Team community but also to enable any new things the community might want to do in the future.
    Obviously, much more is needed like a formal organization for which we are applying for membership of SPI, Software in the Public Interest: https://www.spi-inc.org/, etc.
    For more information please follw the thread in the Joomla 3 section:
    https://fabrikar.com/forums/index.php?threads/fabrik-4-community.53543/
     
    Last edited: Nov 14, 2022

Share This Page