1. NOTICE: If you are using Fabrik and update to Joomla 3.10, you will need to update to Fabrik 3.10. And, if you are using Fabrik, do not upgrade to Joomla 4, we do not have a supported version ready for release. More information on a release date coming soon. Also, please note that Fabrik 3.10 will not install on any Joomla sites less than 3.8.
    Dismiss Notice

fabrik deactivated at JED

Discussion in 'Community' started by gobezu, Aug 18, 2020.

  1. lousyfool

    lousyfool Active Member

    Level: Community
    I will not quote the same again, but what about it is unclear?
    No resubmission to JED done yet = obviously no solution yet.
    The message not updated yet = no change yet.

    And sure no one will make any statement, let alone even a promise, as to "when".
    As I said before, JED isn't perfect either, and nothing must depend on it, or?

    However, I do agree with @juuser that it'd be "nice to have" as it may bring new users.
     
  2. pakeydev

    pakeydev New Member

    Level: Community
  3. lousyfool

    lousyfool Active Member

    Level: Community
    "... making changes to the core of Joomla on installation ..." = according to the devs: not changing core J! files, only adding files to J! core folders. Necessary for them to work, but as per OSM violating the JED policy.

    That's all, folks.
     
  4. pakeydev

    pakeydev New Member

    Level: Community
    I see...hope everything is good ;)

    Can't wait to see support for Joomla! 4 :cool::)
     

Share This Page