1. NOTICE: If you are using Fabrik and update to Joomla 3.10, you will need to update to Fabrik 3.10. And, if you are using Fabrik, do not upgrade to Joomla 4, we do not have a supported version ready for release. More information on a release date coming soon. Also, please note that Fabrik 3.10 will not install on any Joomla sites less than 3.8.
    Dismiss Notice

Login to the fabrikar website

Discussion in 'Chit Chat' started by k0d1, Nov 6, 2018.

  1. k0d1

    k0d1 New Member

    Level: Community
    When I try to login not to the forum but to the fabrikar.com I've got warning message "User does not exist".
    Something wrong with user info integrity?
    What can I do?
     
  2. k0d1

    k0d1 New Member

    Level: Community
    Solved. Email is not acceptable as login in fabrikar site.
     
  3. cheesegrits

    cheesegrits Support Gopher Staff Member

    Level: Community
    We're working on fixing that.

    -- hugh
     
    k0d1 likes this.

Share This Page